[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4838: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3952)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4840: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3952)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4841: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3952)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4842: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3952)
German Knights - Thema anzeigen - DCS Update auf 1.2.9
Unbeantwortete Themen | Aktive Themen Aktuelle Zeit: 20. Juli 2019, 01:45



Auf das Thema antworten  [ 3 Beiträge ] 
 DCS Update auf 1.2.9 
Autor Nachricht
German Knight
Benutzeravatar

Registriert: 10. September 2008, 20:31
Beiträge: 1584
Wohnort: Einflugschneise ETSI
Mit Zitat antworten
Beitrag DCS Update auf 1.2.9

_________________
Gruß Vinc

Bild


26. Juli 2014, 08:48
Profil Website besuchen
German Knight
Benutzeravatar

Registriert: 11. September 2008, 11:08
Beiträge: 1870
Mit Zitat antworten
Beitrag Re: DCS Update auf 1.2.9
Der Oculus scheint wohl echt gut zu sein.

Aber warum ein Cockpit für einen KI-Flieger???


27. Juli 2014, 15:35
Profil
German Knight
Benutzeravatar

Registriert: 10. September 2008, 20:31
Beiträge: 1584
Wohnort: Einflugschneise ETSI
Mit Zitat antworten
Beitrag Re: DCS Update auf 1.2.9
Sorry, hab' mich wohl falsch ausgedrückt: eine Textur des Außenmodells, dort wo man im Cockpit das HUD verbaut hat fehlt.

Selbst der Designer der MiG hat sich im ED-Forum verwundert darüber, dass die KI-21 mit an Bord von 1.2.9 ist.
Er meint, es wäre zu früh und es sind noch zu viele Bugs drin.
Ich hoffe daher, ED baut die mit dem nächsten Patsch nicht wieder aus!

_________________
Gruß Vinc

Bild


27. Juli 2014, 15:59
Profil Website besuchen
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Auf das Thema antworten   [ 3 Beiträge ] 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB