German Knights
http://vjs-germanknights.de/phpbb3/

IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)
http://vjs-germanknights.de/phpbb3/viewtopic.php?f=9&t=1168
Seite 1 von 1

Autor:  GreyHead [ 29. November 2013, 16:09 ]
Betreff des Beitrags:  IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)

http://ultrapack.il2war.com/index.php/t ... nn8266#new


muß ich mal testen

Und hier von SAS1946


http://www.sas1946.com/main/index.php/t ... 088.0.html

Autor:  Vinc_Vega [ 30. November 2013, 10:18 ]
Betreff des Beitrags:  Re: IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)

Das gefällt mir!

Vielleicht sollten wir für soetwas ja auch Button einführen???
BildBild

Autor:  Ace [ 30. November 2013, 14:14 ]
Betreff des Beitrags:  Re: IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)

super Idee :thumbup:

Autor:  GreyHead [ 30. November 2013, 14:30 ]
Betreff des Beitrags:  Re: IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)

Bild

Autor:  Vinc_Vega [ 30. November 2013, 20:11 ]
Betreff des Beitrags:  Re: IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)

Sucht Euch einen aus ...


Bild

Bild

Bild

Bild

Autor:  Vinc_Vega [ 30. November 2013, 20:26 ]
Betreff des Beitrags:  Re: IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)

Bild

Autor:  GreyHead [ 1. Dezember 2013, 10:22 ]
Betreff des Beitrags:  Re: IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)

Jetz oist der Download auf dieser Seite wech :thumbdown: , na ja habe Ihn schon auf der Pladde.

Nur noch den HSFX-MOD

Autor:  Ace [ 1. Dezember 2013, 11:37 ]
Betreff des Beitrags:  Re: IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)

cool :clap:

Autor:  GreyHead [ 15. Dezember 2013, 12:49 ]
Betreff des Beitrags:  Re: IL-2 1916 WWI Pack for HSFX 7.1 (version 1.0)

Die blöden Mods kann man erst mit Patch 4.12 einbinden , aber der UP300 RC4 basiert noch auf den 4.10 er Patch

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/