[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4838: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3952)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4840: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3952)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4841: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3952)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4842: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3952)
German Knights - Thema anzeigen - IL-2 lässt ....
Unbeantwortete Themen | Aktive Themen Aktuelle Zeit: 20. März 2019, 02:04



Auf das Thema antworten  [ 10 Beiträge ] 
 IL-2 lässt .... 
Autor Nachricht
German Knight

Registriert: 11. September 2008, 18:42
Beiträge: 28
Mit Zitat antworten
Beitrag IL-2 lässt ....
sich nicht auf Win 7 (64bit) installieren. Ich weiß jetzt nicht mehr was ich machen könnte um es auf das BS zu bekommen. Hat von euch einer eine Idee !
Sonst ist ja alles drauf FSX; FC und BS .


Pas


2. Juni 2009, 07:37
Profil
Benutzeravatar

Registriert: 11. September 2008, 08:49
Beiträge: 1305
Wohnort: Sachsen-Anhalt
Mit Zitat antworten
Beitrag Re: IL-2 lässt ....
Hm, auch nicht wenn Du das Setup direkt ausführst und nicht über die Autostartfunktion ?

Ansonsten einfach eine vorhandene Installation vom Backup draufspielen. IL2 benötigt keine Registryeinträge.
Oder auf einem Zweitrechner installieren und sichern. Dann auf das Win7-System kopieren.

Ich habe z.B. den IL2-Ordner von ACE übernommen und nur noch eine Verknüpfung auf dem Desktop gemacht.
Natürlich im Nachgang Auflösung und Steuerung konfiguriert.

_________________
Gruß Kaufi
Bild
Piloten sind schon geile Typen. *** Virtuelle Piloten sind scheinbar geile Typen. *** R.Kaufi


2. Juni 2009, 08:47
Profil
German Knight

Registriert: 11. September 2008, 18:42
Beiträge: 28
Mit Zitat antworten
Beitrag Re: IL-2 lässt ....
So jetzt läuft´s. Ich hab einfach mal weiter installiert, sprich auf 4.08 hoch gepatcht, vorher noch die neueste Version von DirectX drauf gemacht,( er hatte irgend eine 3d8d.dll nicht gefunden) und noch den Unified Installer 1.1 + 1.1.1 Patch drauf und siehe da Il-2 startet ohne Probleme.
So jetzt die Frage, ihr habt ja einen anderen Mod wie ich, kann ich eueren Mod einfach drüber bügeln oder sollte ich auf eine Sauber 4.08m Version installiere?

Pas


2. Juni 2009, 10:04
Profil
Benutzeravatar

Registriert: 11. September 2008, 08:49
Beiträge: 1305
Wohnort: Sachsen-Anhalt
Mit Zitat antworten
Beitrag Re: IL-2 lässt ....
Hallo Pas, ich würde nach dieser Beschreibung auf eine frische 4.08 patschen.

viewtopic.php?f=16&t=74

_________________
Gruß Kaufi
Bild
Piloten sind schon geile Typen. *** Virtuelle Piloten sind scheinbar geile Typen. *** R.Kaufi


2. Juni 2009, 10:39
Profil
Benutzeravatar

Registriert: 10. September 2008, 20:43
Beiträge: 679
Wohnort: Rostock
Mit Zitat antworten
Beitrag Re: IL-2 lässt ....

_________________
Gruß
NorskCat


2. Juni 2009, 12:42
Profil
German Knight

Registriert: 11. September 2008, 18:42
Beiträge: 28
Mit Zitat antworten
Beitrag Re: IL-2 lässt ....
Einfach installiert wie in XP auch. Ich musste nur das neue Update von StarForce drauf machen. Das einzige was ich bis jetzt noch gemerkt habe, ist das ich nicht auf Widescreen umstellen kann( lässt sich nicht speichern ).

Pas


2. Juni 2009, 15:09
Profil
German Knight
Benutzeravatar

Registriert: 11. September 2008, 19:30
Beiträge: 187
Mit Zitat antworten
Beitrag Re: IL-2 lässt ....
Das ist ein Bug im FC. Du musst dass in der Configdatei selbst ändern. Und zwar jedesmal, wenn Du bei FC etwas an den Einstellungen änderst. Den Dateinamen weiß ich gerade nicht - und der Spielerechner ist aus... Sagt mal an...

Grüße Joe

_________________


2. Juni 2009, 18:07
Profil
German Knight
Benutzeravatar

Registriert: 10. September 2008, 20:31
Beiträge: 1584
Wohnort: Einflugschneise ETSI
Mit Zitat antworten
Beitrag Re: IL-2 lässt ....
Hi Pas,

nimm Deine Änderungen in der graphics.cfg per Hand vor und setze sie nach dem Speichern auf "schreibgeschützt".
Wenn FC damit läuft lass es so, wenn FC abschmiert muss der Schreibschutz wieder aufgehoben werden.

_________________
Gruß Vinc

Bild


2. Juni 2009, 18:16
Profil Website besuchen
German Knight

Registriert: 11. September 2008, 18:42
Beiträge: 28
Mit Zitat antworten
Beitrag Re: IL-2 lässt ....
Hab ich ja versucht, aber wenn´s ans Speichern geht, sagt er "Zugriff verweigert". Egal ob ich mit Adminrechten oder ohne speichern will. Ich versuche das nochmal mit einen Programm (ich weiß bloß nicht mehr genau wie das Heißt), wo ich nicht in die Graphics.cfg muß.

Pas


3. Juni 2009, 11:40
Profil
Benutzeravatar

Registriert: 11. September 2008, 08:49
Beiträge: 1305
Wohnort: Sachsen-Anhalt
Mit Zitat antworten
Beitrag Re: IL-2 lässt ....

_________________
Gruß Kaufi
Bild
Piloten sind schon geile Typen. *** Virtuelle Piloten sind scheinbar geile Typen. *** R.Kaufi


3. Juni 2009, 12:43
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Auf das Thema antworten   [ 10 Beiträge ] 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB